Zabbix install script updated to v1.9

By jbayer - Last updated: Sunday, October 14, 2012 - Save & Share - 6 Comments

Here is the latest update to my zabbix installation script.  It defaults to Zabbix 2.0.1, but it checks to see what the latest version is and gives you the option to install it, along with everything else necessary.

I noticed that when doing an upgrade, that the config files aren’t always updated properly.  In some cases, old files get deleted.  This usually happens when upgrading from an older set of RPMs where the config files are in different RPMs than the current.

To protect against this, the script will back up the zabbix directories before perform the upgrade.

Posted in Bash, Building packages, Open Source, Zabbix • • Top Of Page
831 views

6 Responses to “Zabbix install script updated to v1.9”

Comment from Paulo Raponi
Time October 19, 2012 at 8:31 am

After use this script and a new Zabbix version are out, I can run this again to update zabbix?

Comment from Floris
Time November 17, 2012 at 10:36 am

Unfortunatly script crash when trying to install ver 2.0.3… how how cannot determine the version….

Comment from jbayer
Time November 21, 2012 at 4:05 pm

I think you may be using an old version of the script. Try getting it again.

http://linuxnotes.us/download/install_zabbix.zip

If this doesn’t help, I need a little more information, such as, error messages, OS, 32/64 bit, etc.

Comment from wilfred
Time June 25, 2013 at 6:11 pm

the attachment is not working please. can you confirm that this works on centos 6.4 32 bit

Comment from jbayer
Time June 25, 2013 at 7:56 pm

It will when I get the new version uploaded. Watch this space!

Comment from jbayer
Time June 26, 2013 at 1:46 pm

New version uploaded, get it here: http://linuxnotes.us/archives/663

Write a comment

asd